Ford Mustang Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I bought a 92 mustang lx convertible with the 2.3L engine and an A4LD tranny. Car was in great shape only has 47K original miles got it for a steal because the lady couldn't figure out what was wrong with it. The Car will start every time idle and rev in park or neutral once you put in any gear the car will barely move sometimes I can get it up to 10 MPH but the RPM's never go over 2K. I initially thought bad tranny, so I swapped it, does the exact same thing. I changed the MAF, IACV, TPS, and Neutral Safety Switch. We checked for a plugged Catalytic Converter it was fine. We put it on a code scanner the KOEO test came back clean the continuous memory test came back clean, am going to run the KOER test tonight. Anybody know what this could possibly be?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
no weird noises car sounds good, I will check both of those but its more like it doesn't want to move under a load, on flat ground I can get it to go about 10 MPH but if theres any incline or trying to get it onto a trailer its got no power
 

·
Registered
Joined
·
1,140 Posts
Could be a lack of fuel pressure. Maybe a plugged fuel filter. Maybe something blocking the pump inlet. If that model has a test port on the fuel rail, borrow the gauge set from a parts store and see what it reads.
 

·
Premium Member
Joined
·
645 Posts
What procedure did you use to check for plugged converter? Have checked to see if timing is right? Is it bogging down when you try to give it gas?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I pulled Koer codes tonight and got
172- o2 sensor lean
411- can't control RPM during KOER low rpm check
538- insufficient RPM change during KOER dynamic response test
I swapped the fuel filter and it didn't seem to help thinking possibly a bad throttle body?
I rented a fuel pressure gauge but it wasn't seating right on the valve I don't think because it wasn't reading anything at all even with the car running
 

·
Registered
Joined
·
1,140 Posts
I pulled Koer codes tonight and got
172- o2 sensor lean
411- can't control RPM during KOER low rpm check
538- insufficient RPM change during KOER dynamic response test
I swapped the fuel filter and it didn't seem to help thinking possibly a bad throttle body?
I rented a fuel pressure gauge but it wasn't seating right on the valve I don't think because it wasn't reading anything at all even with the car running
I have a fuel pressure gauge kit from Harbor Freight, and it came with a few adapters. One fit my fuel rail fitting perfectly. I wonder if something may have been missing from the kit you got? Might be worth checking whatever odds and ends came with it.

The lean code could be due to fuel delivery problems, but could also be a bad O2 or MAF. Or excessive EGR flow. But some of those might also throw another code.

I would try to verify the fuel pressure before spending any more money.
 

·
Registered
Joined
·
238 Posts
Fuel pressure or maybe BAD COIL, pull a plug and check for hot spark, with screw drive in boot should jump atleast a inch easy.
 

·
Registered
Joined
·
61 Posts
Double check the timing for sure. Does it rev freely in park? I have a 5 spd, do the a4ld's use vacuum or are they electronically controlled? Might be worth while unplugging the battery for a bit to let the ecu reset. Just a couple more shots in the dark.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
I haven't checked the timing but the car revs fine in park and neutral I already reset the ecu a couple times and I believe it's electric controlled
 

·
Registered
Joined
·
8 Posts
Go through the basics

Cant tell you how many times i have been over-thinking it only to go back after days and it turned out to be something basic.

Fuel
Air
Spark
 
1 - 12 of 12 Posts
Top